Notification on an outdated version of WordPress

notification-outdated-WP-3

The Imunify Security team is always working hard to ensure you’re receiving the highest level of  protection possible. Now we’re setting up a number of notifications to inform you about potentially threatening configurations on your server. Whenever you receive a message from us that starts like this… 

 

“Dear Administrator,

We like to be proactive, which means the Imunify360 Security team keeps you informed about security threats. The software listed below is vulnerable because of outdated versions of WordPress in your environment.

  • Outdated WordPress version
    • Location: /home/johndoe/public_html
    • Installed version: 4.9.1
    • Most recent version: 4.9.2
  • …”

…It means that the version of WordPress that you are running is now marked as outdated and, therefore, creates a security threat due to vulnerabilities of outdated software. A malicious actor may use this flaw to disrupt the work of the website, steal the data, and to do more harmful actions. We urge you to proceed with one of these options to protect yourself from attacks:

  • Contact the WordPress administrator(s) responsible for these websites to convey the urgency of installing a recommended WordPress version.
  • Upgrade to Imunify360 to mitigate the server-wide risk that all unpatched and undiscovered vulnerabilities carry.

Should you have any questions or need help, please don’t hesitate to reach out to our support team.

Stay tuned to our notifications and upcoming changes.

Notification on an outdated version of WordPress

notification-outdated-WP-3

The Imunify Security team is always working hard to ensure you’re receiving the highest level of  protection possible. Now we’re setting up a number of notifications to inform you about potentially threatening configurations on your server. Whenever you receive a message from us that starts like this… 

 

“Dear Administrator,

We like to be proactive, which means the Imunify360 Security team keeps you informed about security threats. The software listed below is vulnerable because of outdated versions of WordPress in your environment.

  • Outdated WordPress version
    • Location: /home/johndoe/public_html
    • Installed version: 4.9.1
    • Most recent version: 4.9.2
  • …”

…It means that the version of WordPress that you are running is now marked as outdated and, therefore, creates a security threat due to vulnerabilities of outdated software. A malicious actor may use this flaw to disrupt the work of the website, steal the data, and to do more harmful actions. We urge you to proceed with one of these options to protect yourself from attacks:

  • Contact the WordPress administrator(s) responsible for these websites to convey the urgency of installing a recommended WordPress version.
  • Upgrade to Imunify360 to mitigate the server-wide risk that all unpatched and undiscovered vulnerabilities carry.

Should you have any questions or need help, please don’t hesitate to reach out to our support team.

Stay tuned to our notifications and upcoming changes.

Subscribe to Imunify security Newsletter